信管家准确率高的免费指标公式分享

2019-06-12 13:41:10 信管家 118

信管家准确率高的免费指标公式分享


快慢多空


主图叠加


AA10:=MA(C,10);


BB10:=ATAN((AA10-REF(AA10,1)))*180/3.1416;


STICKLINE(BB10>1 AND AA10>REF(AA10,1), AA10,REF(AA10,1),8,0),COLORRED;


STICKLINE(BB10<1 AND AA10<REF(AA10,1), AA10,REF(AA10,1),8,1),COLORGREEN;


AA20:=MA(C,20);


BB20:=ATAN((AA20-REF(AA20,1)))*180/3.1416;


STICKLINE(BB20>1,AA20,REF(AA20,1),8,0),COLORYELLOW;


STICKLINE(BB20<1,AA20,REF(AA20,1),8,1),COLORBBCCCC;


彩色K线


HH:=HHV(HIGH,3);


LL:=LLV(LOW,3);


HH1:=BARSLAST((HH > REF(HH,1)));


LL1:=BARSLAST((LL < REF(LL,1)));


IF((HH1 < LL1),LL,HH),LINETHICK2,COLORBB0066;


IF((HH1 > LL1),HH,LL),LINETHICK2,COLOR1B8800;


STICKLINE((HH1 < LL1),CLOSE,OPEN,3,0),COLORRED;


STICKLINE((HH1 < LL1),HIGH,LOW,0,0),COLORRED;


STICKLINE((HH1 > LL1),CLOSE,OPEN,3,0),COLORFF0000;


STICKLINE((HH1 > LL1),HIGH,LOW,0,0),COLORFF0000;


DRAWTEXT(CROSS(HH1,LL1),HH,'开空'),COLORYELLOW;


DRAWTEXT(CROSS(LL1,HH1),LL,'开多'),COLORFF00FF;


无双多空


VAR1A:=LLV(LOW,21);


VAR2A:=HHV(HIGH,21);


AK1:=EMA((((CLOSE - VAR1A) / (VAR2A - VAR1A)) * 100),5);


AK:=EMA((((CLOSE - VAR1A) / (VAR2A - VAR1A)) * 50),13);


AB:=CROSS(AK1,AK);


DRAWTEXT((AB=1),L,'建多'),COLORYELLOW;


VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);


VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0);


STICKLINE(C>=O OR (C=O AND C>REF(C,1)),O,C,4,1),COLORRED;


STICKLINE((C>=O AND C<>H) OR (C=O AND C>REF(C,1)),C,H,0.1,0),COLORRED;


STICKLINE((C>=O AND L<>O) OR (C=O AND C>REF(C,1)),L,O,0.1,0),COLORRED;


STICKLINE(C<O OR (C=O AND C>REF(C,1)),O,C,4,0),COLORCYAN;


STICKLINE((C<O AND C<>H) OR (C=O AND C>REF(C,1)),C,H,0.1,1),COLORCYAN;


STICKLINE((C<O AND L<>O) OR (C=O AND C>REF(C,1)),L,O,0.1,1),COLORCYAN;


DRAWTEXT(FILTER((VAR4AA>90),45),L,'★大胆多 '),COLOR00FFFF;


VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;


VAR2:=SMA(VAR1,3,1);


VAR3:=SMA(VAR2,3,1);


VAR5:=CROSS(SMA(VAR2,3,1),SMA(VAR3,3,1)) AND SMA(VAR2,3,1)<20;


DRAWTEXT(FILTER(VAR5,10)=1,LOW,'抄底'),COLORYELLOW;


VARA:=LLV(LOW,35);


VARB:=HHV(HIGH,30);


VARC:=EMA((CLOSE-VARA)/(VARB-VARA)*4,4)*25;


DRAWTEXT(IF(CROSS(87.5,VARC),87,0),H,'空'),COLOR00FF00;


专业快刀手


 


N1:=21;    


VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-    


3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINETHICK1;    


VAR2:=8,COLORGREEN,LINETHICK0;    


小试牛刀: IF(CROSS(VAR1,VAR2),50,0),STICK,COLORRED;    


DRAWICON(小试牛刀>0,50,4);    


发现庄迹: IF(VAR1<=8,15,0),STICK,COLORCYAN,LINETHICK2;    


VARO5:=LLV(LOW,27);    


VARO6:=HHV(HIGH,34);    


VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;    


建仓区: IF((VARO7<10),100,118) ,COLOR00CCFF,LINETHICK1;    


CD1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(L,9))-0.7;    


CD2:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9));    


CD3:=SMA(SMA(CD2,3,1),3,1);    


CD4:=(CD3-SMA(CD1,9,1))-0.5;    


CD5:=IF(CD4>0.00,CD4,0.00);    


CD6:=REF(CD5,1);    


VAR81:=MA(C,9),COLORRED;    


空头1:=IF(CD6-CD5,CD6,CD5),LINETHICK3,COLORGREEN;    


减仓空仓:CROSS(CD6,CD5),COLORGREEN;    


DRAWICON(减仓空仓>0,113,5);    


VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;    


VAR2A:=SMA(VAR1A,9,1)+100;    


VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;    


VAR4A:=SMA(VAR3A,3,1);    


VAR5A:=SMA(VAR4A,3,1)+100;    


VAR6A:=VAR5A-VAR2A;    


端庄窝:=IF(VAR6A>N1,VAR6A-N1,0),COLORLIRED;    


果断出击:IF(CROSS(端庄窝,0.01),100,0),STICK,COLORGREEN,LINETHICK2;    


DRAWICON(果断出击>0,100,4),COLORGREEN;    


XG:=CROSS(端庄窝,0.01);    


LC:=REF(CLOSE,1);     


RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;    


E:=CROSS(83,RSI);    


STICKLINE(REF(端庄窝,1)<端庄窝,端庄窝,REF(端庄窝,1),3,0),COLORRED;    


STICKLINE(REF(端庄窝,1)>端庄窝,端庄窝,REF(端庄窝,1),3,0),COLOR00FF00;    


红持绿空:0,COLORGREEN;


中分线: 20;


VAR1E:=((CLOSE - LLV(LOW,20)) / (HHV(HIGH,20) - LLV(LOW,20))) * 100;


VAR2E:=SMA(SMA(VAR1E,3,1),3,1);


VAR3E:=EMA(VAR2E,5);


GZ:=3*VAR2E-2*VAR3E;


趋势J:EMA(GZ,3),colorgreen,linethick3;


partline(趋势J>ref(趋势J,1),趋势J),colorred,linethick3;


VAR37:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;


VAR38:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;


VAR39:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;


机构做空能量线


VAR1:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;


机构做空能量线: SMA(VAR1,3,1),LINETHICK2,COLORGREEN;


VAR2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;


机构做多能量线: SMA(VAR2,5,1)-8,LINETHICK2,COLORRED;


弱势区:20,POINTDOT,COLORGREEN;


强弱分水岭:50,POINTDOT,COLORWHITE;


强势区:80,POINTDOT,COLORF00FF0;


趋势顶底


S1:80,COLOR996699,PRECIS0;


B1:20,COLORGREEN,PRECIS0;


A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19),COLORRED;


B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));


D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4),LINETHICK2;


长期线:A+100,COLOR9900FF;


短期线:B+100,COLOR888888;


中期线:D+100,COLORYELLOW,LINETHICK2;


见顶:(REF(中期线,1)>85 AND REF(短期线,1)>85 AND REF(长期线,1)>65) AND CROSS(长期线,短期线),PRECIS0;


顶部区域:(中期线<REF(中期线,1) AND REF(中期线,1)>80) AND (REF(短期线,1)>95 OR REF(短期线,2)>95 ) AND 长期线>60 AND 短期线<83.5 AND 短期线<中期线 AND 短期线<长期线+4,PRECIS0;


顶部:=FILTER(顶部区域,4);


底部区域:(长期线<12 AND 中期线<8 AND (短期线<7.2 OR REF(短期线,1)<5) AND (中期线>REF(中期线,1) OR 短期线>REF(短期线,1))) OR (长期线<8 AND 中期线<7 AND 短期线<15 AND 短期线>REF(短期线,1)) OR (长期线<10 AND 中期线<7 AND 短期线<1),PRECIS0;


STICKLINE(顶部,98,103,20,1),COLORRED;


STICKLINE(底部区域,-4,0,22,0),COLORGREEN;


STICKLINE(底部区域,40,44,22,0),COLORGREEN;


低位金叉:长期线<15 AND REF(长期线,1)<15 AND 中期线<18 AND 短期线>REF(短期线,1) AND CROSS(短期线,长期线) AND 短期线>中期线 AND (REF(短期线,1)<5 OR REF(短期线,2)<5) AND (中期线>=长期线 OR REF(短期线,1)<1),PRECIS0;


PARTLINE(中期线>REF(中期线,1),中期线),COLORMAGENTA,LINETHICK2;


PARTLINE(长期线<=REF(长期线,1),长期线),COLORFFFF00,LINETHICK1;


STICKLINE(低位金叉,0,4,11,0 ),COLORRED;


S0:10,COLORCC6633,LINETHICK2,PRECIS0;


B0:90,COLOR9966BB,LINETHICK2,PRECIS0;


以上信管家指标可参考上一篇信管家指标导入方法导入到信管家交易系统辅助分析。


文章来源:信管家原创。运营QQ微信:673066212(开户、招商、公司、个人)

信管家战略合作平台:远大国际期货,浙商期货等。是一家专注于为用户提供低佣开户,并为用户提供市场资讯和操作建议的平台 。


单位: 信管家交易